Packet loss in Mumbai region
Incident Report for Shifter
Resolved
The problem has been resolved and everything is back to normal.
Posted Sep 14, 2022 - 18:13 UTC
Update
It seems there is a global issue with one Asian node which affects Mumbai, Singapore, Tokyo, and Hong Kong regions. At the moment we are waiting for a solution from our network providers.
Posted Sep 14, 2022 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 17:28 UTC
Investigating
We noticed some packet loss on one of our data centers from Mumbai and we are working to resolve the issue asap. Some countries that are related to that region might experience slow loading and packet loss.
Posted Sep 14, 2022 - 17:17 UTC
This incident affected: Proxy Network Regions (Singapore Region, Hong Kong Region, Mumbai Region, Tokyo Region).