Servers down in Frankfurt region

Incident Report for Shifter

Resolved

We resolved the issue.
Posted Sep 30, 2022 - 15:38 UTC

Investigating

Some of our servers are down in the Frankfurt region and we are working to resolve the issue as soon as possible.
Posted Sep 30, 2022 - 09:09 UTC
This incident affected: Proxy Network Regions (Frankfurt Region).